Q: When clicking the link to the Axis 360 Magic Wall, the screen looks strange.

There is a compatibility issue with older browsers, particularly Internet Explorer. If you can't see any books on the Magic Wall and you're using IE, turn off compatibility mode:

  • click on the icon that looks like a broken page to the right of the address bar or
  • click Tools -> Compatibility Mode Settings -> then uncheck by "Display all websites in compatibility view."
Last Updated: Oct 26, 2017     Views: 150
Answered By: Monica D